KITT52
750,000-999,999 SparkPoints 992,405
SparkPoints
 

where did the wheel go

Saturday, January 28, 2012

I am having some real issues this morning...No wheels no way to log in, nothing but my e-mail will load up and now my blog page, not sure it will send

Is it me, my computer or sparkpeople

things are better, not sure what the problem but I sure do get frustrated , it's like going back to dial up....grrrrrrr

kitt...
Share This Post With Others
Member Comments About This Blog Post
  • SOCKITTOME
    I was just having a lot of problems getting my web pages and email to come up, then discovered that Windoze (teehee) was installing an update and that was bogging everything down.

    There has got to be something with your computer and/or Internet connection. Wish we lived closer and I'd take a look for you.

    Hang in there -- seems like things generally straighten out for you after a while.

    2848 days ago
  • WARMSPRINGDAY
    I'm not having any problems.

    Do you have a modem? Try shutting it down. Leave it off for about a minute, then turn it back on. Or if you have wireless router, do the same with it. My Internet connection was slow recently and when I rebooted my wireless router, it was fine.

    Hope you find a solution. I know how frustrating it is.
    2850 days ago
  • NASFKAB
    All the best
    2850 days ago
  • LAINIESNEWLIFE
    Kitt, it could be your internet connection. I really doubt it's the computer itself. You might want to get in touch with your internet provider and make sure you have the highest speed they have. Hope it gets better for you! Take care!

    Hugs,

    Lainie
    2850 days ago
  • KMICHA
    Hope all is going well! It can be frustrating when things are not working properly. My computer was running really slow this morning on sparks.
    2850 days ago
  • TRAILWALKERJO54
    I had issues last night but think it was pc or internet ... as nothing would work --didn't think I would get my points but finally it started all working right whew..

    hope your day gets better
    emoticon
    2851 days ago
  • TAKINGBACKLIFE
    Hello. I believe the Spark wheel runs on Flash or Java. Try downloading and reinstalling Java and/or Flash. Good luck!
    2851 days ago
  • PINKNFITCARLA
    All is fine with SparkPeople for me too. Maybe it had issues earlier that are now fixed.
    2851 days ago
  • YAFENELRA
    Mine is working fine. My only problem this morning was I had cleaned out all of my cookies and when I wanted to spark I had to sign in and I couldn't remember my password. What a panic!! It finally came to me.
    2851 days ago
  • ANGELRED4KIDS
    I had the wheel this morning and logged my food etc.
    Have you checked to see if your browser is updated?
    2851 days ago
  • BARBARAROSE54
    I just did the wheel Kitt.

    Try shutting down your computer and try once again.
    2851 days ago
  • Add Your Comment to the Blog Post

    Log in to post a comment


    Disclaimer: Weight loss results will vary from person to person. No individual result should be seen as a typical result of following the SparkPeople program.
 

More Blogs by KITT52