LILLYROSEGRAM
100,000-149,999 SparkPoints 116,288
SparkPoints
 

Anyone Else Having Trouble Posting a Blog?

Thursday, April 09, 2015

I have typed and hit Post Blog Entry on two different blogs this evening, and each time the system appears to have accepted my blog, but then the page turns into a Blank Page. When I check my Spark Page, no blog has posted.

This has happened to me several times before, but not on a consistent basis, just once in awhile. Has anyone else had this problem?

emoticon
Share This Post With Others
Member Comments About This Blog Post
  • AAAACK
    I haven't had that happen, but one time it happened when I was trying to post a comment to a blog, and once when trying to put a comment on someone's Sparkpage. And later that day, it posted every single time I'd hit that post button, so my comment was quadrupled!

    I have gotten into the habit of selecting my whole blog/comment/teamposting and copying it, then hitting post. That way if something does go wrong, I don't have to retype it all.

    Good luck!
    1943 days ago
  • MILLER-S
    I haven't had that happen, but SparkPeople's Site/Technical Help message board might be able to assist. You can find it by going up to the Community tab, then Message Boards, then scrolling down to the Get Help Here section and the Site/Technical Help Forum is under that. Once you get there, you can click the Create a New Topic button and pose your question. I've asked for help before and they're good at getting back with a reply in a timely manner. I put the address below, but I can't hyperlink it from here. Hope this helps.

    http://www.sparkpeopl
    e.com/myspark/messageboard_topi
    cs.asp?imboard=5
    1943 days ago
  • JODIASTEVENS
    That's frustrating. I don't post blogs here very often, so I've never experienced it yet. However, I do usually write it first and then copy and paste, so it's saved- just in case.
    1944 days ago
  • SWATISRIVASTAV
    It might be possible that there was some server issues while you were trying to post the blog. I face this problem of getting a blank page on hitting the post blog button some times but everytime I check my sparkpage, blog appears as posted.
    1944 days ago
  • Add Your Comment to the Blog Post

    Log in to post a comment


    Disclaimer: Weight loss results will vary from person to person. No individual result should be seen as a typical result of following the SparkPeople program.
 

More Blogs by LILLYROSEGRAM